Ошибка We have detected that your server is using PHP 5.6.36 which is obsolete...

Часто при поиске ответа на вопрос как устранить данную ошибку, опытные пользователи отвечают, что нужно обновить CMS до актуальной версии и это правильно, но бывают случаи когда обновиться не возможно либо возможно, но трудоемко в случаях когда старые плагины и компоненты, не поддерживающие новую версию CMS или php, могут сделать сайт полностью неработоспособным. Данную ошибку выводит плагин "quickicon", файл который нужно править находится по пути: /plugins/quickicon/phpversioncheck/phpversioncheck.php

Всё бы ничего, выскакивает ошибка при этом все работает, но главная суть в том, что если не обновить CMS, при достижении последней даты, в данном случае "2020-11-30", вы получите белый экран админки, панель администратора станет недоступной. Достаточно поменять даты на более поздние и ошибка устранится, но повторюсь делать это нужно если нет возможности обновить CMS.